View Single Post
Old 02-25-2021, 01:58 PM   #4
schachteana
Master
 
schachteana's Avatar
 
Join Date: Mar 2011
Posts: 422
schachteana is on a distinguished road
Default

Regnum expects an outdated library. You can solve this by pretending to the game it exists by creating a link from the new one.

For example, on Ubuntu 20.04:

Code:
ln -s /lib/x86_64-linux-gnu/libncursesw.so.6 /lib/x86_64-linux-gnu/libncursesw.so.5
The path /lib/x86_64-linux-gnu/ might be different depending on your distribution.
schachteana no ha iniciado sesión   Reply With Quote