View Single Post
Old 10-21-2006, 01:03 PM   #1
Join Date: Oct 2006
Posts: 69
ML42 is on a distinguished road
Default Connecting to server

Hi, I tried Regnum for the first time last night, very impressive to have made a MMORG!

However, it was not obvious to me what to do - i went to the village first but I couldn't get any quests or anything...eventually i found the guy back up in initiation valley. This is not just me, lots of other people were going around the village too. Also, after I sent a bug report and started going forward, I couldn't stop and only the Escape key seems to work so I had to quit and log in again. (the bug report was that the enemy selection is lost if 'Close after casting' is enabled in the power book, which was frustrating as the spells required the selection of a target. Also, I was attacking the demonic wolf on the way in to the forest and funnily enough it didn't attack back, but got hurt...I tried to sit to regain health but then all the keyboard stopped working and I had to alt-tab out to end the process.

Anyway, to my actual problem, today I could log in fine, but during the screen with the ATI and AMD logos I got the message 'Cannot connect to server' and the game ended. I checked this site and it said the server was online so I don't know why this could be.

I worked just now when I tried it, but I guess this post is still useful because it obviously should have worked.

btw, I could probably classify the bug report better if it was translated into English lol, I took French instead of Spanish :P
ML42 no ha iniciado sesión   Reply With Quote