English

Go Back   Champions of Regnum > English > Technical Support

Technical Support Questions about game technical support to the users of the community

Reply
 
Thread Tools Display Modes
Old 10-21-2006, 01:03 PM   #1
ML42
Apprentice
 
Join Date: Oct 2006
Posts: 69
ML42 is on a distinguished road
Default Connecting to server

Hi, I tried Regnum for the first time last night, very impressive to have made a MMORG!

However, it was not obvious to me what to do - i went to the village first but I couldn't get any quests or anything...eventually i found the guy back up in initiation valley. This is not just me, lots of other people were going around the village too. Also, after I sent a bug report and started going forward, I couldn't stop and only the Escape key seems to work so I had to quit and log in again. (the bug report was that the enemy selection is lost if 'Close after casting' is enabled in the power book, which was frustrating as the spells required the selection of a target. Also, I was attacking the demonic wolf on the way in to the forest and funnily enough it didn't attack back, but got hurt...I tried to sit to regain health but then all the keyboard stopped working and I had to alt-tab out to end the process.

Anyway, to my actual problem, today I could log in fine, but during the screen with the ATI and AMD logos I got the message 'Cannot connect to server' and the game ended. I checked this site and it said the server was online so I don't know why this could be.

I worked just now when I tried it, but I guess this post is still useful because it obviously should have worked.

btw, I could probably classify the bug report better if it was translated into English lol, I took French instead of Spanish :P
ML42 no ha iniciado sesión   Reply With Quote
Old 10-21-2006, 01:59 PM   #2
niclam
Legend
 
niclam's Avatar
 
Join Date: Mar 2006
Posts: 1,636
niclam will become famous soon enough
Default

Hello there,

Yes, we still cannot believe what was accomplished so far. But there is a lot more to come!.

The "bug report losing focus" bug is already reported and we have to fix it. Yes, it's really annoying.

The 'cannot connect to server' problem can be due to several issues. In short, we are in the process of optimizing the server, if you can get in afterwards and in a randomly fashion, it probably is performance related.

And yes, I completely forgot about that, bug report categories are still in spanish! Adding it to our translation to-do list. Thanks.

Regards
__________________
niclam
niclam no ha iniciado sesión   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved