English

Go Back   Champions of Regnum > English > Technical Support

Technical Support Questions about game technical support to the users of the community

Reply
 
Thread Tools Display Modes
Old 06-14-2009, 08:35 AM   #1
-Edge-
Banned
 
-Edge-'s Avatar
 
Join Date: Jun 2007
Location: Łódż, Poland
Posts: 1,506
-Edge- will become famous soon enough
Default Low FPS

Hi,

Running on Vista with an nVidia9200GF (512MB) and 2 Gigs of RAM. The game never lagged for me, and I could always played with all details maxed, however since 1.0.6. ive had considerable lag, and ive had to drop all my details to the lowest possible point. I have a pretty heavy computer and can play full details on most hardcore games,

So I don't know when NGD will do something about the system requirements for Regnum.
-Edge- no ha iniciado sesión   Reply With Quote
Old 06-14-2009, 11:33 AM   #2
Nightchill
Banned
 
Join Date: Jul 2008
Posts: 433
Nightchill is on a distinguished road
Default

yeah, since 1.0.6 my fps got down from 60+ to barely 30. probably ngd is making space for that 50% performance increase with new engine
Nightchill no ha iniciado sesión   Reply With Quote
Old 06-20-2009, 08:00 PM   #3
Saryad
Initiate
 
Saryad's Avatar
 
Join Date: Aug 2008
Location: Birmingham UK
Posts: 199
Saryad is on a distinguished road
Default Me to

I was running at 50 fps on max graphics in a battle of 10 people, a few months ago... now i struggle to hit 30 in safe mode in a similar fight,
What happened
__________________
Saint Saryad
Saryad no ha iniciado sesión   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved